User Manual

Release Notes 2.1 (Minor Version)

Updated on

Release Date: 08/31/2026

In this article, you will learn

  • what new features are available in version 2.1 of $PRODUCT_NAME_WORKFLOW application,
  • what improvements have been implemented for users,
  • what bugs have been fixed in this version.

1. Overview

Version 2.1 introduces new features for users in the Impose Editor, in Color Management, in Check–in Preflight and Fixup Templates, in Automation, in the new User Interface, and in the API.

Below is a concise overview of all changes. An overview of New Features in $PRODUCT_NAME_WORKFLOW, Improvements, and Fixed Bugs is available below. For detailed descriptions of individual features, click the respective link.

The following SDK versions are used in $PRODUCT_NAME_WORKFLOW 2.1 application:

  • callas software pdfToolbox 17.0.683.0
  • callas software pdfChip 2.7.101
  • GMG Rosa SDK 1.1.0.2
  • ColorLogic CrossXColor 1.22.7.53699
  • Global Graphics HHR 14.1r0
  • Global Graphics Mako 8.4.1
  • Barbieri SDK 5.0.0.35

Installing Updates

Please note that updating from an older version to version 2.1 requires installing the following versions:

Required updates: 1.17.0 (963) | 1.19.0 (1100) | 1.21.0 (1297) | 2.0.19 (1489)

Upgrades are no longer available for versions older than 1.15.1

Please note that with the release of version 2.1 (release date: August 31st, 2026), upgrades from versions older than 1.15.1 of $PRODUCT_NAME_WORKFLOW (release date: June 30th, 2023) will no longer be possible.

Detailed information about listed features

For detailed information on each item in the overview, click on the corresponding link. The links are indicated by petrol–colored text.

1.1. New Features in $PRODUCT_NAME_WORKFLOW application

The following new features are available in version 2.1 of the $PRODUCT_NAME_WORKFLOW application:

Impose Editor – In version 2.1, existing features were enhanced, and new functions were added:

  • Step & Repeat – One Column per Print Item – In this version of the Impose Editor, the One Column per Print Item option has been implemented for the Step & Repeat impose mode, ensuring that each Print Item appears in only one column within the impose. When the Keep homogeneous Columns/Rows function is enabled, this option appears and is disabled by default for compatibility reasons. [PPDWF-13499]
  • Nesting – Considering the Print Item Sequence – In this version, the Consider Print Item sequence function in Nesting impose mode has been improved. This function is, on the one hand, available for multipage outputs and is on the other hand only possible when the Keep exact ratio of copies strategy is enabled. [PPDWF-12876]
  • Die Cut – N–Up Numbering – For N–Up numbering, a period has been added to the numbers "6" and "9" in this version so that they can be distinguished immediately even when the N–Up number is rotated. [PPDWF-13903]
  • Placement Order – Color Code for Lines Enclosing Impose Groups – In version 2.1, the feature Dynamically Derive Color Values for Captions – which is available since version 2.0.0 – was expanded and made available for lines around groups in Nesting impose mode. To do so, the Derive from User–Defined Field option was added. This allows to determine the line color for frames for an impose group dynamically for each print item based on a user–defined field value. Up until this version, it was only possible to select one color for the lines around impose groups. [PPDWF-13665] [PPDWF-13981] [PPDWF-13965]
  • Marks – Registration – In this version, the option to enter the stroke width for the "Registration" mark in the Marks tab and in the Sheet Configuration has been removed. [PPDWF-13905]
  • Color Picker – In version 2.1, the color picker was standardized across multiple marks. The color settings for the following marks and environments are affected: Bearer Bars, BOBST Power Register, Cut Marks, Corner Mark | 2 | 3, Pen Tools Fotoba settings, line settings, Masterdata marks, Vision Marks | Vision Hybrid. [PPDWF-14130]
  • Scaling Print Items – Starting with this version, when switching between the options Absolute and Percent, the scaling values for Print Items are accordingly and automatically adjusted. [PPDWF-13922]

Check-in Preflight and Fixup Template – In version 2.1, the following new features were implemented for Check–in Preflight and Fixup Templates:

  • Fixup "Prepare Technical Spot Colors" – New Step – The "Prepare Technical Spot Colors" fixup was introduced in version 2.0.0. This fixup has been expanded in this version to include the fifth step: Objects defined in a Technical Spot Color are assigned to a Processing Steps Layer (ISO 19593). Therein, two new options for overwriting and skipping Processing Steps Layers are offered. [PPDWF-10064]
  • Removed Fixup – "Move Spot Colors to Layer" – As part of the implementation of the “Prepare Technical Spot Colors” fixup, the “Move Spot Colors to Layer” fixup became redundant. For this reason, the fixup has been removed from the current version. [PPDWF-10064]
  • Expanded Fixup – "Discard hidden layer content and flatten to visible layers" – As part of the implementation of the "Prepare Technical Spot Colors" fixup, the "Discard hidden layer content and flatten to visible layers" fixup was expanded to include the Exclude Processing Steps Layers function. This ensures that all processing step layers with objects on them are retained after the fixup is applied. [PPDWF-10726]
  • Normalization of Print Data – General Improvements – Several internal optimizations noticeably speed up preflighting and the application of fixups to the uploaded print data. For example, starting with this version, the check "Adjust Alternate Color Values for Spot Colors" is now performed only once. Time–consuming check steps (including finding spot color separations, embedding fonts, spot color detection, and internal JavaScript checks) have largely been migrated to a faster process. For large documents, this reduces processing time by up to 90%. The processes of identifying matches for the annotation display on the print item, as well as checks for scale factors and complex data streams, have also been accelerated accordingly. [PPDWF-13288] [PPDWF-15009] [PPDWF-14953] [PPDWF-14868] [PPDWF-14679]

Approval Project – Changes have been implemented to improve the user experience when working with approvals and viewing them in the approval portal. The following areas are affected:

  • Dialog for Creating an Approval Project – Improvements – For the creation of an approval project the following changes have been made in this version in the different tabs:
    • "General Settings" Tab – Starting with this version, the Expiry Date field is mandatory to ensure that filtering by expired projects works correctly. [PPDWF-14070]
    • "Report Parameters" Tab – In this tab the options Application and Language have been removed because they served no practical purpose. [PPDWF-13867]
    • "Share Options" Tab – In this tab the user can now choose more clearly whether and how an e–mail notification should be sent. The options No E–mail notification, Use the Integrated E–mail Service and Use a local E–Mail application are available. [PPDWF-13942] [PPDWF-14189] [PPDWF-14599] [PPDWF-14074]
  • Improvements to the "Approval Projects" Dashboard – The approval dashboard has been revised in several ways. A new icon now indicates where an approval can be granted. Reasons for rejecting a project are displayed fully – not just those recorded in the approval portal, but also comments entered locally by users. When an approval is deleted in the detail view and the view is closed, the overview updates automatically afterward so that the status is displayed correctly. In addition, the search for approval groups has been removed again, as this feature is not yet available. [PPDWF-14009] [PPDWF-14008] [PPDWF-14214] [PPDWF-14076]
  • Task Notification Center – Go To the List Of Approval Projects – In this version, a feature has been added that allows you to jump directly from the notification dialog to the corresponding Approval Project. [PPDWF-14345]
  • Approval Reports – Smaller File Sizes – Starting with this version, you can reduce the size of the approval reports by selecting the RGB Preview (no separations in the report) option in the General Settings step. [PPDWF-13221]

Color Management – In version 1.22.2, a new feature – Setting up and Managing Profiling Projects – based on the GMG OpenColor Engine was made available in the Color menu. Since version 2.0.0, the final implementation has been available to all new customers as well as customers who want to switch to GMG. The following additional new features are available compared to version 2.0.0:

  • Printing Measurement Template Charts – Safety Zone – Starting with this version, the user can define a safety zone in the Advanced tab of a Profiling Project around the imposition for each edge. This allows the user to place the spitting bars that are automatically generated by the printer software within this edge area without affecting the measurement chart itself. [PPDWF-14039]
  • Measurement Template Chart – Re–Calibration Chart – When creating Measurement Template Charts, a Re–Calibration Chart is now available for selection alongside the Characterization Chart and all other chart types. This re–calibration chart contains fewer color patches than the characterization chart. Support for using this chart in a profiling project will be added in upcoming versions. [PPDWF-13962]
  • Characterization – Three new features were implemented in the area of Characterization in this version.
    • Gray Axis Correction – In version 2.1, the feature to perform a gray axis correction was introduced, providing the ability to adjust gray tones according to preference or as a required correction. Two sliders are provided for this purpose – Green/Red on the Lab a–axis and Yellow/Blue on the b–axis. Each of these axes can be adjusted up to ∆E 10 in both directions. The gray axis correction is calculated as an additional correction profile in relation to the Substrate Profile and is used automatically during rendering. [PPDWF-13069]
    • Renaming Variations – In version 2.1, the Characterization step introduced the ability to rename a Variation, which also changes the name of the referenced Color Policy. This allows users to easily rename the Color Policy and adapt it to production requirements. [PPDWF-14042]
    • Displaying Save Ink Profiles – Starting with this version, the Save Ink Profiles – Low, Medium, and Strong – are displayed in the Details display area. [PPDWF-14044]
  • Linearization – Displaying the Curves – Starting with version 2.1, the Chroma curve shown in the Create Linearization Profile dialog is displayed exactly according to the internal GMG calculation logic (including the white point). Up to now, the curve was displayed according to the internal calculation method. As a result, the displayed curve now matches the actually calculated ink cut. Starting with this version, the black channel, which provides a lightness curve instead of a chroma curve, has its own tab. [PPDWF-14067]
  • Linearization / Characterization – References to Descriptions in the Manual – Starting with this version, additional descriptions in the Linearization and Characterization steps are provided with a direct link to the corresponding articles in the manual. In addition, subheadings have been added to make it easier to narrow down the relevant help article. [PPDWF-13096]
  • Creating a Profiling Project – Total Area Coverage Limit – Starting with this version, the option to select the Total Area Coverage Limit is disabled in Expert Mode in the Add Profiling Project dialog. However, starting with this version, the Total Area Coverage Limit step is automatically active in every Profiling Project. [PPDWF-13349] [PPDWF-15005]
  • Exporting a Profiling Project – Starting with version 2.1, the name of the exported ZIP file includes the full name of the Profiling Project. [PPDWF-13863]
  • List of Profiling Projects – Additional Information – In this version, the two quick filters "Created" and "Production Ready" were integrated, and the display of the sub–steps included in a Profiling Project was added to the footer of an entry. [PPDWF-13902]
  • Minor Changes – In this version, the label for the last step in "Create Pre–Linearization Profile" was changed. In addition, changes were implemented for the minimum percentage value per Output Channel in the Spot Colors tab of a Characterization. The DitherMixArray is now also displayed in the overview of Profiling Projects. The "Color Channel Configuration ID" filter was replaced with the "Color Channel Configuration" filter. Starting with this version, the value of the Total Area Coverage Limit is displayed in the footer bar of an entry in the list of Profiling Projects. [PPDWF-13549] [PPDWF-14184] [PPDWF-14379] [PPDWF-14132] [PPDWF-14794]

VDP Editor – Several new features were implemented for the VDP Editor in this version.

  • Redesign of the "Variable Data" Tab – The Variable Data tab of a Print Item or Article was completely redesigned in this version. This also results in a complete revision of the functionality in this area. A detailed description of the revised functionality can be found in the manual, in the chapter "VDP Editor". Due to the change in user guidance, it is now possible to complete several steps – which previously had to be performed in different places within the application – in the VDP Job Settings dialog.
  • Creating a VDP Stack Job – Starting with version 2.1, it is now possible for the first time to group variable data into stacks and, for example, continue the consecutive numbering or the records from the CSV file within the stack. [PPDWF-12523] A detailed description of this feature can be found in the article Creating Stacks in a VDP Job.
  • Creating a VDP Stack Job with Slip Sheets – Starting with this version, slip sheets can (optionally) be inserted between the individual stacks or reams. A variety of content can be added to these slip sheets in the form of a table of contents with placeholders for the individual stacks as well as for the VDP Job. For example, the Order Name, the Stack Number, the first/last record number of a stack, and much more can be used for this. The underlying Print Item with its technical color or cut line, which serves as a reference point, is used for creation. This allows you to place variable text and barcodes on the artboard in the Slip Sheet Editor within the outline of the cut line. A detailed description of this feature will soon be available in the manual, in the article "Creating Stacks in a VDP Job".
  • Extension of Import and Export – Starting with this version, the parameters for stack settings and slip sheets are also included when importing and exporting VDP Job Settings. [PPDWF-13944]

Automation – In version 2.1, the following new features were implemented in the area of automation:

  • Processing Optimization – Bug Fixes and Performance Optimization – In this version, numerous optimization steps were implemented to minimize the processing time for very large orders (more than 60,000 print items), including uploading, creating nestings, creating imposition reports, and the imposed sheet as a PDF. [PPDWF-14220] [PPDWF-13882] For this purpose, several internal processes were optimized. This significantly improved system performance, resulting in faster and more stable automation workflows. A list of the improvements can be found in the linked detailed description. These include fixing redundant calls, missing updates, and errors; parallel processing in operations; and improvements and bug fixes in the "Create Impose" operation, as well as when creating an imposition report. [PPDWF-13891] [PPDWF-13890] [PPDWF-13894] [PPDWF-13892] [PPDWF-14090] [PPDWF-14266] [PPDWF-14159] [PPDWF-14158] [PPDWF-14290] [PPDWF-14105] [PPDWF-14127] [PPDWF-14272] [PPDWF-14256] [PPDWF-13872] [PPDWF-14289] [PPDWF-14249] [PPDWF-13701] [PPDWF-14138] [PPDWF-14049] [PPDWF-13967] [PPDWF-13978] [PPDWF-14053]
  • Creating an Automation Job – Resource–Optimized Processing – Starting with this version, the Resource–Optimized Processing option is provided for creating Automation Jobs. This option generates and saves only the most essential information and preview files. With resource–optimized processing, the preview files for the print item are reduced; the preview file for an imposition and the preview file before check–in are not created. [PPDWF-13929]
  • Creating an Automation Job – Modify Selected Articles/Print Items – In version 2.1, the Modify Selected Articles/Print Items option is provided for Automation Jobs, which allows you to determine whether selected Articles/Print Items are modified during their processing or whether a copy of the respective Article or Print Item is processed instead. [PPDWF-13545]
  • Production Scheduler – List Improvements – Starting with this version, a default set of parameters is offered in the list of Production Schedulers, and the display has been unified. The default parameter set includes the parameters Description, Last executed, Next Execution, Message, Execution time (Cron Exp.), Error Code, Process Print Items as a Bundle, and Production Configuration. [PPDWF-14153]
  • Operation "Export Mounting Instruction" – Starting with this version, the File Name after Export field of the Export Mounting Instruction operation is automatically filled with the placeholder ${production_job.name}, which is the name of the Production Job. [PPDWF-14013]
  • Operation "Create Impose" – Changed Settings – Two changes were implemented for the Create Impose operation in this version. On the one hand, the Preserve Processing Order option is now only available for the Nesting, Tiling, and Die Cut impose modes; on the other hand, for the Tiling and Bound Product impose modes, the grouping option is now always set to "For Each Print Item". [PPDWF-14844] [PPDWF-14107]
  • Operation "Check Print Item and Forward to" – Processing as a Bundle – In version 2.1, there is a known issue with the operation "Check Print Item and Forward to" regarding the further processing of bundles. This will be resolved in the next version, 2.2.0. The linked detailed description provides an overview of the current situation. [PPDWF-14157]

API – In version 2.1, the API v2 was extended:

User Interface – With version 2.1, the following functions were extended or newly added in the new user interface:

  • Applying Actions to Selected Records – In version 2.1, the ability for selected records to remain selected after an action is applied was added. This ability was implemented for several lists. [PPDWF-14104]
  • Technical Colors – Two Groups – Starting with this version, Technical Colors are divided into two groups – "Technical Color" and "Technical Color – Cutting". Colors in the "Technical Color – Cutting" group are extracted from the print file during check–in and placed as a vector graphic (SVG) overlay on the print item. All remaining technical colors remain unchanged within the print item. [PPDWF-14163]
  • Send to Printer Dialog – Used Cutter – The Send to Printer dialog now provides the previously missing information about the used Cutter. [PPDWF-14133]
  • Application Frame – Header Bar – Two new features were implemented in the application's header bar in version 2.1.
    • Opening the Functions – Starting with this version, all functions in the header bar can be opened even while another dialog is open in the application. [PPDWF-14398]
    • Header Bar Reduction – In version 2.1, functions from the header bar were moved to the User Account dialog. This makes the header bar more compact. [PPDWF-14371]

1.2. Improvements

In version 2.1, the following improvements to existing features were implemented:

  • Spotlight – Global Search – A global search feature has been added in this version. This allows users to quickly find menus, files, and colors and navigate to them without having to open the menu itself. [PPDWF-14399] [PPDWF-14230] [PPDWF-14229] [PPDWF-14209]
  • Quick Print | Batch Processing – Using User–Defined Fields – This version introduces, for the first time, the ability to display user-defined fields for Articles or Print Items that have been created in the system in Quick Print and Batch Processing. This allows additional metadata to be included with the print file upon uploaded. [PPDWF-13669]
  • Gamut Viewer – Starting with version 2.1, the Gamut Viewer includes a display that shows the original color values and the simulated color values for spot colors from GMG color policies. [PPDWF-7375]
  • Grid Charts – Improvements – Several changes have been implemented for the Grid Charts in this version. These include the following:
    • New Template Sizes – The option to display Grid Chart Templates in larger sizes – A2, A1, and A0 – is now available. [PPDWF-14113]
    • Grid Chart – Color Values – In version 2.1, the ability was added to create a “Color Values” Grid Chart for a selected spot color in the color spaces Lab, RGB, CMYK, and DeviceN. This option is only available under the Color > Grid Charts menu item. For a print item, it is only possible to generate a “Color Values” grid chart in DeviceN color space. [PPDWF-13672] [PPDWF-13748]
    • Grid Chart – Chromatic – This version includes the option to specify a value for the Color Angle (Hue) option on the printed “Chromatic” grid chart. This allows users to identify the value underlying the color angle (hue). [PPDWF-13884]
    • Button Renaming – When creating a grid chart, starting with this version, the button for saving and sending the chart to the printer is named exactly as follows: Save & Send to Printer xxxx. Up until this version, the button was simply named "Send to Printer xxxx," which could be misleading. [PPDWF-14152]
    • Restrictions – Creating grid charts for technical colors, hybrid colors, and non–printing colors makes no sense, which is why these color types are no longer offered in the Add Grid Chart dialog. [PPDWF-13951]
  • Print Item – Display of Fixup Chains and Fixups in the Protocol – This version introduces the ability to display which Fixup Chain and which Fixups were applied, along with their values. This allows users to identify which fixup chains and fixups must be applied when repeating a job. [PPDWF-13743] [PPDWF-14975] [PPDWF-13744]
  • Print Item Editor – Display Transparency Grid – Starting with this version, the transparency grid can also be displayed in the Print Item Editor when the “Enable High-Resolution Display” option is selected. [PPDWF-13924]
  • Enfocus Switch Connector – An enhanced feature has been implemented to handle process–optimized data in Automation Jobs. [PPDWF-14299]
  • Minor Improvements – Version 2.1 also includes several other minor improvements. These include:
    • Adding Measurement Devices – When adding a measurement device, the name of the Measurement Device Type is automatically inserted into the “Name” input field. [PPDWF-13949]
    • Platform Software – Job Ticket – In this version, the information in the job ticket has been expanded. The job ticket is used to control Durst printers in conjunction with the platform software. The following information is now included: Color Policy name, Color Policy ID, Color Setup name, and Save Ink Profile name. [PPDWF-13968]
    • Printer Software – Job Ticket – Starting with this version, all color items related to profiling that were available for a Color Setup (ColorLogic) are now also written to the job ticket when using a Profiling Project (GMG implementation). [PPDWF-13349]
    • Download Options for Print Items and Impositions – When downloading print items or an imposition, starting with version 2.1, the user can choose to include hybrid colors. Up until this version, hybrid colors were handled differently across the dialogs for downloading print items and impositions. [PPDWF-13658]
    • Send to Printer – Scale, Rotate, Mirror – As of this version, non-imposed Production Jobs that should be sent to the printer after being rotated, mirrored, or scaled are processed with an internal Fixup. [PPDWF-13515]
    • Settings – User–defined Fields – Starting with this version, it is possible to hide inactive user–defined fields under Administration > Settings > User–defined Fields using the "Hide inactive" function. [PPDWF-13983]
    • Fixup "Convert to CMYK" – Selecting an ICC profile is now mandatory. [PPDWF-14465]
    • User Role – "Expert Mode" Permission – Version 2.1 introduces the ability to assign the "Expert Mode" permission to a user role. This allows administrators to prevent users from accessing Expert Mode and, consequently, from using any of its features. [PPDWF-13670]
    • Color Setup – Charts – When printing charts using the ColorLogic implementation, HTML tags that can be used for captions are now interpreted correctly starting with this version. [PPDWF-14429]
    • Ink Update – The list of available inks for Durst printing systems has been updated again to reflect the status as of June 2026 in version 2.1. [PPDWF-14279]

2. Fixed Bugs

The following bugs have been fixed in this release:

2.1. Main Application

Article List – Empty Trash – Emptying the Trash with around 3,000 entries caused the application to become very slow and crash. This issue has been resolved. [PPDWF-14236]

Print Item Editor – Resizing via Button – Clicking the "Information" button in the top menu bar changed the size of the Print Item Editor, so that not all of the content remained visible. This issue has been resolved. [PPDWF-14611]

Spot Color Definition – Defined Output Values – In the dialog for creating and editing a Spot Color Definition, the defined output values were not calculated. This issue has been resolved. [PPDWF-14826]

Print Items – Customer Filter – Searching for a customer using the corresponding filter under Orders > Print Items returned no results. This issue has been resolved. [PPDWF-14659]

Print Item Filter – Tolerance for Dimensions – The tolerance in the "Dimensions" filter was no longer taken into account, so that Print Items or Articles just outside the entered value were not found. This issue has been resolved. [PPDWF-14986]

Administration > Output Template – Search Command with Curly Braces {} – Searching for an Output Template whose name contains curly braces resulted in an error message. This issue has been resolved. [PPDWF-14413]

Administration – Ink Family Without Process Color – An Ink Family could be created without a process color being assigned. This incorrect behavior has been prevented. Starting with this version, adding a process color is mandatory. [PPDWF-14233]

Administration – User Roles on Logout – Unsaved changes to a user role were not saved when the Logout button was clicked in the meantime. This issue has been resolved. [PPDWF-14669]

Substrates – Color Selection for Display Values – When creating a substrate, the slider for the display values did not respond to input. This issue has been resolved. [PPDWF-13920]

Login Dialog in Microsoft Edge – Microsoft Edge did not offer autofill or suggestions for login credentials. This behavior has been resolved. [PPDWF-14414]

Amazon Transparency Codes – Requesting – Requesting Amazon Transparency Codes resulted in a decryption error. This issue has been resolved. [PPDWF-14793]

Print Item Editor – Deleting a Barcode – When deleting a code with a 180° or 270° rotation, the associated text was not removed. This problem has been resolved. [PPDWF-12903]

Print Item Editor – Technical Colors in High–Resolution Display – In the Print Item Editor, technical colors remained visible when the "Enable High–Resolution Display" checkbox was activated, even though the associated separation was deactivated. This issue has been resolved. [PPDWF-14003] In addition, disabling spot color separations was restricted when the checkbox was activated. [PPDWF-14003] [PPDWF-14164]

Preview – Separations of Technical Colors – Separations of technical colors were displayed incorrectly when 0% Overprint was used as an alternative to clipping. This issue has been resolved. [PPDWF-13591]

API v1 – Preferred Color Policy of the Substrate – When creating an order item via API v1, the color policy assigned to the substrate was not automatically applied. This issue has been resolved. [PPDWF-14985]

2.2. Impose Editor

"Manual" Impose Mode – Number of Copies – The number of copies entered in the Add Print Items dialog was not applied correctly during manual impositions. This bug has been fixed. [PPDWF-14526]

"Manual" Impose mode – Grid Settings – The Grid Settings dialog for the Grid Tool could not be opened. This issue has been resolved. [PPDWF-14700]

Step & Repeat – Background for Sheet Marks – The option to add a background for sheet marks had no effect. This issue has been resolved. [PPDWF-13900]

"Nesting" Impose Mode – Marks Without Print Items – When an imposition was created and cropped in Nesting impose mode without print items, and furthermore marks were enabled, the marks were displayed on the impose sheet. This issue has been resolved. [PPDWF-14072]

Shape Nesting – Frame for Bleed – For Print Items with bleed, the frame for shape–based nesting was set incorrectly. This bug has been fixed. [PPDWF-14605]

Sheet Template Marks – Bearer Bars with Color "Registration Color" – When the Registration Color option was selected in the Color Settings of the Bearer Bars, it was displayed without a color value. This bug has been fixed. [PPDWF-14277]

"Sei Labelmaster" Cutter Device – Multipage Print Items without an Imposition – An Order containing multipage print items that were not placed on an Imposition could not be rendered using the Sei Labelmaster Cutter Device. This issue has been resolved. [PPDWF-14977]

2.3. VDP Editor

Cut-Off Area – In the "Transform & General Settings" tab, the right-hand area was cut off. This issue has been resolved. [PPDWF-14698]

Rendering VDP Jobs Without a Stack – A VDP job without a stack could not be rendered. This issue has been resolved. [PPDWF-14497]

VDP Jobs with Stack on Tau Printing Systems – VDP jobs could not be rendered as a stack with a Tau printing system in DCF format. This issue has been resolved. [PPDWF-14808]

2.4. Production Jobs

Status – Saving an Imposition – After saving the imposition for the first time, a message that the Production Job was not imposed was displayed. This issue has been resolved. [PPDWF-14068]

Output Configuration > Color Correction – Searching for Templates – Searching for the name of a template in the selection menu returned no results. This issue has been resolved. [PPDWF-14610]

Color Correction – Clipping the Gradation Curve – The gradation curve in the curve editor was not clipped correctly at 100 %. In addition, the input and output values did not have the same data type (decimal number or integer). The Gradation Curve now ends at 100 %, and the values are displayed as decimal numbers. This issue has been resolved. [PPDWF-14257] [PPDWF-14260]

Substrate Utilization with Sheet Duplicates – If an Imposition Template was used with the "Remove Sheet Duplicates" option, the Substrate Utilization was calculated incorrectly. This issue has been resolved. [PPDWF-14533]

Imposition Download – Only Selected Hybrid Colors – The PDF generated when downloading the Imposition with the "Only Selected Hybrid Colors" option could not be opened in Acrobat. This issue has been resolved. [PPDWF-14880]

Rendering – Rotated Object – In the rendered output, individual objects were displayed rotated. This issue has been resolved. [PPDWF-12787]

2.5. Automation

Automation Jobs – Continuous Processing – Automation Jobs remained in the "In Processing" status even though the Print Items had already been processed successfully. The same applied to Production Jobs with forwarded Print Items. These issues have been resolved. [PPDWF-14882] [PPDWF-14157]

"Create Impose" Operation – Missing Error Message – When a print item could not be placed, the "Create Impose" operation did not report an error. In addition, a pending operation triggered the continuous creation of empty Impose Jobs. These issues have been resolved. [PPDWF-14580] [PPDWF-14581]

Saving – Changed Imposition Size – When the "Check Print Item and Forward to" operation was used, a changed imposition size was lost. This issue has been resolved. [PPDWF-14860]

Substrate Utilization for Multi-Page Print Items – The substrate utilization was not displayed for multi-page print items. This issue has been resolved. [PPDWF-13427]

Deleting a Production Configuration – Deleting a Production Configuration incorrectly marked the Production Jobs and Articles created from it as Modified in their respective lists. This issue has been resolved. [PPDWF-14137]

Importing an Exported Production Configuration – Importing a previously exported Production Configuration failed. This issue has been resolved. [PPDWF-14606]

Production Scheduler – Reprocessing – Print Items that had already been processed could be processed again by the same scheduler when the "Modify Selected Articles/Print Items" function was disabled. This issue has been resolved. [PPDWF-14738]

Hotfolder – Files in the Wrong Hotfolder – After switching to a different Hotfolder, the files of the previously opened hotfolder continued to be displayed. It could also happen that the list of impose jobs crashed when processing XML files caused an error. These issues have been resolved. [PPDWF-14822] [PPDWF-14776]

Production Configurations – Invalid Search Input – An HTTP error was returned for invalid input in the search field of the Production Configurations. This issue has been resolved. A message now indicates that no results could be found. [PPDWF-14603]

Hybrid Colors and Lead In/Out – When the Lead In/Out settings were overwritten and a hybrid color was rendered, sporadic errors occurred. This issue has been resolved. [PPDWF-14010]

Rendering Processes – Multiple Output – Orders were exported or ripped multiple times, the imposition's size could become negative, and creating the cut file failed. The cause was the parallel execution of multiple rendering processes. These issues have been resolved. [PPDWF-13894] [PPDWF-13892] [PPDWF-13893] [PPDWF-13890]

Automation Job – Duplicate Creation – When started via the Production Scheduler, two Automation Jobs were occasionally created for the same file. In addition, the step for exporting the Imposition Report started multiple times per Order. These issues have been resolved. [PPDWF-13891] [PPDWF-14098]

Status After Merging – When an Order was merged, an incorrect status was displayed. This issue has been resolved. [PPDWF-14370]

Quick Print – Scaling Factor – The scaling factor entered in Quick Print and Batch Processing was not applied to the file. This issue has been resolved. [PPDWF-14185]

Batch Processing – Missing Preview Images – In the "Batch Processing History" tab, no preview images were displayed for bundles. This issue has been resolved. [PPDWF-14775]

2.6. Check–in and Fixups

Unexpected Hits in Preflight Results – Check-in of print data containing technical colors generated unexpected preflight results. This issue has been resolved. [PPDWF-14525]

Check-in Hits – Status for Processing Steps – When the hit "Processing Step must only contain one spot color" was found in a file, the print item incorrectly received the status Normalized instead of Data Check. This issue has been resolved. [PPDWF-14665]

Upload and Normalization Settings – Preflight and fix the first page only – A file with 1,016 pages triggered an error when the "Preflight and fix the first page only" option was enabled. This issue has been resolved. [PPDWF-13897]

Fixup "Add Objects on Layer" – The fixup required a spot color even though moving selected spot color objects was disabled. This issue has been resolved. [PPDWF-14646]

Fixup "Map CMYK Values from Vector Objects to a Spot Color" – The field Spot Color Name was mandatory even when the system-wide defined spot color was used. This issue has been resolved. [PPDWF-14747]

Fixup "Flatten Transparencies" – The fixup could no longer be executed. This problem has been resolved by a pdfToolbox update. [PPDWF-14727]

Fixup "Flatten or Remove Annotations" – Selecting the fixup displayed an error message, even though the fixup itself worked correctly. This issue has been resolved. [PPDWF-14864]

2.7. Color Management and Profiling Projects

Gray Axis Correction – Profile During Rendering – The Gray Axis Correction profile was not applied during rendering and was missing from the export of the profiling project. These issues have been resolved. [PPDWF-14393] [PPDWF-14394]

Import – Missing Working Color Space – When importing a profiling project, the working color space of the "Characterization" step was not applied. This issue has been resolved. [PPDWF-14468]

Safety Area Applied Twice – When printing a chart, the value for the safety area was applied twice. This issue has been resolved. [PPDWF-14861]

Displaying the Ink Cut – In the list of profiling projects, the ink cut continued to be displayed unchanged as 400% even when a different value was set in the profiling project. This issue has been resolved. [PPDWF-14794]

Measurement on Connection Loss – If the connection to the measurement device was lost during the measurement, the progress continued beyond 100 % instead of the measurement being canceled. This issue has been resolved. [PPDWF-14320]

Pre-Linearization – Missing Translation – The translation key for the option to edit the curves in the "Custom" template was missing. It has been added as "Edit Curves". [PPDWF-14160]

Color Setup – Measurement Results and Substrate Profiles – The measurement results were not displayed in the "Analyze" window, and no substrate profiles could be calculated. In addition, it was not possible to export the color setup under Actions > Export. These issues have been resolved. [PPDWF-14722] [PPDWF-14509]

Verification – Missing Categories – When checking conformity with the Fogra 52 reference and the PSD Evaluation method, individual categories were missing. This issue has been resolved. [PPDWF-14231]

2.8. Grid Charts

Templates A0, A1, and A2 – Grid Charts could not be saved with these templates. This issue has been resolved. [PPDWF-14809]

Color Values – Lab Color Space – Using the Lab color space for the X, Y, or Z axis caused a general error. In addition, spot colors with LAB or RGB values were not handled correctly in grid charts of the Color Values type. These issues have been resolved. [PPDWF-14845] [PPDWF-14811]

Color Space in the Print Item Context – When a grid chart of the Color Values type was generated from an Order or Production Job, the resulting color space was not DeviceN. This issue has been resolved. [PPDWF-15068]

Quotation Marks in Spot Color Names – When the name of a spot color contained a quotation mark – " or ' – the color was displayed incorrectly in the grid chart. This issue has been resolved. [PPDWF-14939]

Grid Chart Saved Despite Reset – A reset grid chart was also saved in its original form. This issue has been resolved. [PPDWF-14784]

2.9. Approval Projects

Incorrect Email Recipient – In the dialog for creating an approval project, the wrong email recipient was selected for customers with multiple contacts. This issue has been resolved. [PPDWF-14212]

Closed Projects – In a closed approval project, print items could still be approved or rejected. This issue has been resolved. [PPDWF-14215]

Local Email Program – When the "Use a local E-Mail application" option was selected as the sending method in the "Share Options" step, the e-mail could not be sent afterwards. This issue has been resolved. [PPDWF-14670]

Memory Overflow in the Cache – When building the cache, complete data records were loaded even though only two fields were needed. This caused a memory overflow. This issue has been resolved. [PPDWF-14219]

3. Hotfixes

The name of the first version is DW Build 2.1.5.(1498). The following hotfixes have been released for this version:

10/15/2026 – WF_Release2.1.6.(1500)-Setup_signed.exe:

  • Device Connector – The number of requested copies was not correctly identified in the Device Connector. [PPDWF-15898]
  • Check-In: Workflow Minimal Preflight caused errors in combination with user units. [PPDWF-15899]
Next Article Release Notes 2.0 (Major Version)